right click is not working with firefox 3.5 version

VERIFIED DUPLICATE of bug 505067

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 505067
9 years ago
9 years ago

People

(Reporter: nagendra, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

after being updated to mozilla firefox 3.5 version right click stopped to function in this browser. 

Reproducible: Always
This must be caused by an extension, please try the Firefox safemode.
http://support.mozilla.com/en-US/kb/Safe+Mode
nagendra, do you have Yahoo! Toolbar?
(Reporter)

Comment 3

9 years ago
(In reply to comment #1)
> This must be caused by an extension, please try the Firefox safemode.
> http://support.mozilla.com/en-US/kb/Safe+Mode

thanks a lot Matthias.... its all working fine in safe mode!
(Reporter)

Comment 4

9 years ago
(In reply to comment #2)
> nagendra, do you have Yahoo! Toolbar?



Yes Tyler, it has yahoo toolbar. should i uninstall it?
It's the Yahoo toolbar which causes this problem. You should at least disable it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: General → Menus
QA Contact: general → menus
Resolution: --- → DUPLICATE
Version: unspecified → 3.5 Branch
Duplicate of bug: 505067
yep, and please report to them
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.