Update images on addons.mozilla.org now that Firefox 3.5 is released (screenshots/logos)

RESOLVED DUPLICATE of bug 500332

Status

--
trivial
RESOLVED DUPLICATE of bug 500332
10 years ago
3 years ago

People

(Reporter: znerd, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; nl; rv:1.9.1) Gecko/20090612 Firefox/3.5
Build Identifier: 

The old Firefox logo is still on:
https://addons.mozilla.org/en-US/firefox/
and the localized versions, such as:
https://addons.mozilla.org/nl/firefox/
The actual image is:
https://addons.mozilla.org/img/amo2009/app-icons/firefox.png

This is excerpted from bug #496629, since that bug was not for the addons site.

Reproducible: Always
Component: Other → Public Pages
Product: Websites → addons.mozilla.org
QA Contact: other → web-ui
A quick search in Bugzilla turns up bug 500332.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500332
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.