If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Color management not working on wide gamut monitors

RESOLVED DUPLICATE of bug 488800

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 488800
8 years ago
6 years ago

People

(Reporter: Andrei Morar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

FF 3.5's color management function is not working after upgrade. I use a HP LP2475w(wide gamut monitor) on Windows 7. FF 3.0 would display images accurately after modifying the gfx.color_management.mode from false to true. In FF 3.5 this option was enabled by default but images still look over saturated.

I tried all the possible configurations from this link https://developer.mozilla.org/En/ICC_color_correction_in_Firefox but none worked.



Reproducible: Always

Comment 1

8 years ago
qcms doesn't support ICC version 4 - bug 488800
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488800
(Reporter)

Comment 2

8 years ago
Do you have an estimate when this bug will be fixed?

Comment 3

6 years ago
Have you enabled absolute colorimetric mode as rendering intent? (see: gfx.color_management.rendering_intent)

If you don't, color management will just translates the color “balance” or perceptual information but not the actual, physical colors - with absolute colorimetric mode enabled, it looks as if your display was a true sRGB display.
You need to log in before you can comment on or make changes to this bug.