rendering/scrolling problem with the 'subscribe using' dropdown in RSS preview screen

VERIFIED DUPLICATE of bug 354823

Status

()

Firefox
RSS Discovery and Preview
--
minor
VERIFIED DUPLICATE of bug 354823
9 years ago
9 years ago

People

(Reporter: ashish chatterjee, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5

In the RSS discovery/preview screen of any RSS enabled site "subscribe to this feed using " field, the dropdown, the dropdown itself doesn't render well on scrolling. The dropdown options don't go away if you open it and scroll downwards with the mouse.

PS- This might be a HTML/XUL rendering problem but i am raiding it at the application layer.

Reproducible: Always

Steps to Reproduce:
1. go to any rss enabled web site
2.click on subscribe to this page button on address bar
3. in the preview window, click on the the dropdown control for "subscribe to this feed using " field.
4. scroll downwards into the preview area with MOUSE scroll wheel (of course with the mouse position not over the control but elsewhere on the page before scrolling).

SEE video recording attached.

Actual Results:  
the dropdown options remain as a 'ghost' contol while u scroll. they are not clickable too.

Expected Results:  
the dropdown options should disappear while rendering with the last chose value set properly and the focus unchanged.

Comment 1

9 years ago
Confirmed with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090702 Minefield/3.6a1pre
Severity: trivial → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354823
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.