If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

3.5 deleted Firebug add on

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: Derrick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

I installed FF 3.5 and my Firebug extension totally disappeared.

Reproducible: Always

Steps to Reproduce:
1. installed 3.5
2. Firebug extstension not there when ff restarted
3.
Actual Results:  
firebug disappeared after upgrading to 3.5

Expected Results:  
Expected Firebug to still be installed.

Comment 1

8 years ago
Is it still lists in Tools->Add-ons, Extensions?
(Reporter)

Comment 2

8 years ago
Yes, it totally disappeared from tools and right click, and toolbar at bottom. Had to reintstall firebug new version.

Comment 3

8 years ago
Ok, well if you can't reproduce and figure out steps for us to be able to reproduce (and with no duplicates of this bug report) then there is nothing that we can do to figure out what happened and how to fix it (if it was a problem with Firefox).  Thank you for the report but I'm going to close this as INCOMPLETE.  Please reopen if you can provide reliable steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.