finding updates for addons

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: ehfcomputerservices, Unassigned)

Tracking

1.9.1 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

when updating extensions and themes clicking update does not work for both. i have to re-close 'addons' windows and select the one i tried to update second.

1) tools/addons/extensions/click find updates/automatically searches
2) /themes/click find updates/nothing happens
3) addon window closed and reopened/themes/click find updates/automatically searches/extensions/nothing happens

Reproducible: Always

Steps to Reproduce:
1. tools/addons/extensions/click find updates/automatically searches
2. /themes/click find updates/nothing happens
3. addon window closed and reopened/themes/click find updates/automatically searches/extensions/nothing happens
Actual Results:  
the problem persists. at least on the two machines i tested on

Expected Results:  
searched both items individually without having to close and reopen the addon window
(Reporter)

Comment 1

9 years ago
Expected Results:  
!!update!! both items individually without having to close and reopen the addon
window

Comment 2

9 years ago
1. Try to reproduce in Safe Mode. http://support.mozilla.com/en-US/kb/Safe+Mode
2. Disable all add-on and see what the minimal set of add-ons installed will
cause this problem to reproduce
3. Try to reproduce in a new profile.
http://support.mozilla.com/en-US/kb/Managing+profiles
(Reporter)

Comment 3

9 years ago
my bad. it all works. probably servers were jammed because of the new release.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Resolution: --- → INVALID
Version: unspecified → 1.9.1 Branch
You need to log in before you can comment on or make changes to this bug.