Does not assume www. if you simply type "google.com" and hit enter...

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Ben, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Hopefully this isn't just me, but in 3.0 I could just type "google.com" without the parenthesis and hit enter and it would change it automatically to http://www.google.com/ and take me to the site. Now it just acts like it is trying but never works...

Reproducible: Always

Steps to Reproduce:
1. Type a website in the address bar without "the http://" or "www." (ex. "google.com" without parenthesis).
2. Hit enter or click the Go arrow

Actual Results:  
Nothing really... looks like it is trying, but never takes me to the web site.

Expected Results:  
In previous versions it would take me to the website.. adding the necessary components of the address, such as the "http://" and the "www."
wfm with FF3.5 on vista
Can you try running Firefox in the safemode :
http://support.mozilla.com/en-US/kb/Safe+Mode
or a new profile :
http://support.mozilla.com/en-US/kb/Managing+Profiles
(Reporter)

Comment 2

9 years ago
Tried safe mode and experienced the same problem.. I will try a new profile...

Comment 3

9 years ago
Some ISPs hijack what happens when you type an address like that.
Do you get a timeout error message or just nothing ?

Comment 5

9 years ago
Resolving this bug as incomplete due to the reporter not providing more information as requested.  Please reopen this bug if you can still reproduce will the latest version of Firefox and if you can provide the information that was requested.

You can also seek support at http://support.mozilla.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.