Can't see Reported Web Forgery! source

RESOLVED DUPLICATE of bug 397937

Status

()

Toolkit
Safe Browsing
RESOLVED DUPLICATE of bug 397937
9 years ago
4 years ago

People

(Reporter: Black_Ps`, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

Go to a Reported Web Forgery! click "ignore this warning"
Then try to view source of that page or click "ignore this warning in source"
It will not work,it's a bug.

Reproducible: Always

Steps to Reproduce:
1.Reported Web Forgery!
2.click view source
3.Can't use ignore this warning lol,to many "ignore this warning"


Expected Results:  
To see source without problems.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397937
(Assignee)

Updated

4 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.