Firefox start page assumes background colour

RESOLVED WONTFIX

Status

Websites
Other
RESOLVED WONTFIX
9 years ago
6 years ago

People

(Reporter: Ian Thomas ('thelem'), Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
Steps to reproduce:
1. Set your background colour to something other than white.
2. Load the firefox start page

The text colour is set, so will be unreadable if you set your browser background colour to a dark colour.

Updated

9 years ago
Duplicate of this bug: 505948
The Google-based start page is not in use anymore.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.