"ask me before clearing data" checkbox gone in FF3.5

RESOLVED DUPLICATE of bug 483355

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 483355
9 years ago
9 years ago

People

(Reporter: kinwolf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

This featuer was widely used in our organisation and now we see that it's gone in FF3.5, without reasons it seems.

We are filling a bug so that it's put back in if it's possible.Thanks.

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483355
You need to log in before you can comment on or make changes to this bug.