Most webpage links result in error messages and require page reload.

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Stephen, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Since installing 3.5, clicking on webpage links result in error messages, more often than not.  Sometimes this is corrected by reloading the page with the original links, and sometimes hitting "retry" on the error page will resolve it, but the pages are very slow to react.  In general, all webpages have been very slow to load in the first instance.  Freezing during page loading has been frequent.  The problems were noticeable immediately after upgrading from 3.0 to 3.5.

Reproducible: Sometimes

Steps to Reproduce:
1.  Click on link within a webpage, or try to load a page from a bookmark or Google search.
2.  If page stalls during loading, wait 30 seconds.  If loading does not improve, reload page.  If link results in error message page, select "retry".  If that does not work, then reload page.  In both cases, these steps were repeated sometimes 4 or 5 times, with or without resolution.
3.  If the actions in #2 do not resolve the problem, then close Firefox 3.5 and restart the browser.
Actual Results:  
Results are stated in the previous steps.

Expected Results:  
Clicking links should result in a webpage loading and showing.
Please try safe-mode to exclude extension problems:
http://support.mozilla.com/en-US/kb/Safe+Mode
Or a new profile:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
If the problem persists, try reinstalling Firefox in a different folder.
Version: unspecified → 3.5 Branch
reporter, any replies?
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.