[RFE]Remember which widget has the focus in session history

VERIFIED DUPLICATE of bug 36539

Status

()

enhancement
P3
normal
VERIFIED DUPLICATE of bug 36539
19 years ago
11 years ago

People

(Reporter: bugzilla, Assigned: radha)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build ID: 2000082408

IE5.5 seems to remember which widget has the focus on a particular page in its 
session history, so that when you return to the page, focus is reset to that 
widget. This comes in handy quite a few times, and it would be nice if we could 
do the same (in a future release...)
Target Milestone: --- → Future
Summary: Remember which widget has the focus in session history → [RFE]Remember which widget has the focus in session history
nav triage team: not a beta stopper. 
Keywords: nsbeta1-
(Reporter)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 36539 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement

Updated

11 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.