Report malware more easy

RESOLVED DUPLICATE of bug 388446

Status

()

Toolkit
Safe Browsing
--
enhancement
RESOLVED DUPLICATE of bug 388446
9 years ago
4 years ago

People

(Reporter: Black_Ps`, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

Ability to report malware site from "Help" Report Web MalWare

Reproducible: Always

Steps to Reproduce:
1.To go to help
2.report web malware
3.To block it.

Comment 1

9 years ago
Malware isn't like phishing websites (which can be reported to Google, via the Help menu), it takes longer to check if it is really malware. That is done by a different organization, <http://stopbadware.org/> . Note that most malware sites are found using automated testing, not with user reports.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388446
(In reply to comment #1)
> Malware isn't like phishing websites (which can be reported to Google, via the
> Help menu), it takes longer to check if it is really malware. That is done by a
> different organization, <http://stopbadware.org/> . (...)

What do you mean by "different organization"? Data for both (so-called) "phishing and malware protection" is coming directly from Google's servers. stopbadware.org is a cover for Google in reality - see eg. whois info about stopbadware.org domain, pay attention to the "Registrant" field: http://reports.internic.net/cgi/whois?whois_nic=stopbadware.org&type=domain

Comment 3

9 years ago
I know that it's stored on their servers, but Google is not the only organization or company that participates in stopbadware.org, see http://stopbadware.org/home/about . Unlike their phishing protection.

But that's not important. What is important, is that you can't report malware with the phishing form. Even if both end up at the same company.
(Assignee)

Updated

4 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.