options/privacy location bar suggest setting not saved after firefox restart

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: sfdgfhgjhjr45fgfg, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by Old Location Bar 1.7 extension])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

In Tools/Options/Privacy when Location Bar Suggest setting is changed for something other than "History and Bookmarks", and after FF restart this setting is still set to "History and Bookmarks".

Reproducible: Always

Steps to Reproduce:
1.Go to Tools/Options/Privacy and change Location Bar Suggest to something other than "History and Bookmarks"
2.Restart Firefox
3.Go to Tools/Options/Privacy and Location Bar Suggest it's still set to "History and Bookmarks"
(Reporter)

Comment 2

9 years ago
Fixed, the problem was add-on Old Location Bar 1.7, disable or remove this add-on helps.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Resolution: FIXED → INVALID
Whiteboard: [Caused by Old Location Bar 1.7 extension]
Version: unspecified → 3.5 Branch
Please report to the developers of the extension.
Status: RESOLVED → VERIFIED

Comment 4

9 years ago
Of course it's still set to History and Bookmarks when you restart, because the add-on is still installed. 

 I'll be adding an options menu in my next version release.
You need to log in before you can comment on or make changes to this bug.