(Mail/News) "Account wizard" pops up whenever a new Mail window is opened.

VERIFIED DUPLICATE of bug 48438

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 48438
18 years ago
13 years ago

People

(Reporter: tao, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have been seeing this on my daily buildsince 08/23/2000. This Account Wizard
window pops up whenver I open a new mail/news window usch as Messenger, Mail,
AddressBook,etc...

It's rather annoying
(Assignee)

Comment 1

18 years ago
this happened because you clicked on a news URL.
I've got an nsbeta3+ bug on this - but until then, look for a line in your 
prefs.js that says something like
pref("mail.server.server4.valid", false);

(where server4 could be anything, like server9, etc)
and remove this line.

*** This bug has been marked as a duplicate of 48438 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: (Mail/News) "Account wizard" pops up whenever a new Mail window is opened. → (Mail/News) "Account wizard" pops up whenever a new Mail window is opened.

Comment 2

18 years ago
verified duplicate.  
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.