library website reports errors when searching for a title (only with FF and Linux)

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

3.5 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by NoScript extension])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1) Gecko/20090702 Gentoo Firefox/3.5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1) Gecko/20090702 Gentoo Firefox/3.5

Go to http://zfl.slub-dresden.de/ , type a book title in the 1st search field  und press the search button beside it. You will get something like "BibEngine - Z39.50: 3200 Unknown error".
This happens with the 3.5 version of FF (and before 3.0.X or 3.1.X) on Linux. The Windows FF 3.5 works perfectly well, also Opera (9.64) works absolutely correct. 



Reproducible: Always
(Reporter)

Updated

10 years ago
Version: unspecified → 3.5 Branch
WFM in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5, so maybe Linux only. Have you tried in Firefox safe mode, and have you contacted the website?

Comment 2

10 years ago
WFM on trunk.
(Reporter)

Comment 3

10 years ago
I have tried now in safe mode and found that NoScript was the problem. I have closed the bug. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Whiteboard: [Caused by NoScript extension]
You need to log in before you can comment on or make changes to this bug.