Right Click Menu on icon should have a "New Window" option

RESOLVED DUPLICATE of bug 415463

Status

()

Firefox
Shell Integration
--
enhancement
RESOLVED DUPLICATE of bug 415463
9 years ago
9 years ago

People

(Reporter: Arnab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

If I right click the Mail icon, I get an option to "Compose New Message":

http://img193.imageshack.us/img193/1690/picture1hwp.png

If I right click the Safari icon, I get an option to "New Window"

http://img268.imageshack.us/img268/3714/picture3ozp.png

But if I right click Firefox, no such option exists:

http://img44.imageshack.us/img44/8762/picture2aun.png

Reproducible: Always

Steps to Reproduce:
1. Right Click the Mail Icon
2. Right Click the Firefox Icon

Actual Results:  
Observe that there is no "New Window" option.

Expected Results:  
There should be a "New Window" Option.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415463
You need to log in before you can comment on or make changes to this bug.