Closed Bug 50242 Opened 20 years ago Closed 12 years ago

Branded logo misplaced on install dialogs using Large Fonts

Categories

(Core Graveyard :: Installer: XPInstall Engine, defect, P3, trivial)

x86
Windows NT
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: jimmykenlee, Assigned: dveditz)

References

Details

(Keywords: platform-parity)

Build: 2000-08-24-08-M18(WIN)

1. From http://jimbob/trigger3.html, trigger any test case
2. Move confirm dialog around
3. Click Install button

RESULT:
From WinNT, the Netscape logo appears on the title bar by the close box.  From 
Win98, the Netscape logo is properly placed on the dialog, but it looks poor 
because it appears "stretched" vertically appearing unprofessional.

EXPECTED RESULT:
Netscape logo appears in the proper position and appears proportional similar to 
use with Small Fonts.
Adding pp keyword.
Keywords: pp
No Netscape logo should be appearing at all.
Blocks: 14532
Jimmy, please confirm that this is "the branded logo" (that is, the mozilla 
logo in a mozilla build), not a bug specific to the commercial build. If so 
please update the summary -- which will have the side benefit of helping to 
reduce the summary length to something that is legible on bug lists.

I suggest "logo misplaced on install dialogs using large fonts" if that is a 
true description of the problem and not over general.
Yes, this bug is not specific to the Netscape log, but to the branded logo.  
Summary has been modified to reflect the problem is for the branded logo.  
Thanks, all.
Summary: Netscape logo misplaced on confirm/progress dialog using Large Fonts → Branded logo misplaced on install dialogs using Large Fonts
Status: NEW → ASSIGNED
Is this old bug still in effect?
If so, can somebody try to get the testcase attached to this bug if it still exists?
The xpinstall script engine has been removed from the trunk, bugs in it are obsolete.
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → WONTFIX
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.