A MAJOR MAJOR BUG IN FIREFOX 3.5

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Himanshu, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

When i search through google it opens up the results.
When i click on the site, browser opens the same google results instead of opening the site that i have clicked upon.
And this happened for almost all sites.  Out of 10 only 1 or 2 were opening the rest returning the same google results.
I tried it with yahoo and it also did the same.

Reproducible: Always
Please try safe-mode to exclude extension problems:
http://support.mozilla.com/en-US/kb/Safe+Mode
Or a new profile:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
If the problem persists, try reinstalling Firefox in a different folder.
Version: unspecified → 3.5 Branch

Comment 2

9 years ago
Can't reproduce it, so the problems seems to be in your plugins / profile / browser settings.
No bug.
(Reporter)

Comment 3

9 years ago
I had tried all but the same results happening.
But there was no such problem in my previous version 3.0.11
(Reporter)

Comment 4

9 years ago
new problem when i open firefox 3.5 my computer gets hang.
Also when i try to create new profile by typing command in run dialog box my computer gets hang.
However no such problem in firefox 3.0.11
I am currently using version 3.0.11 as it is working fine without any problems.
I had tried uninstalling completely then reinstall but didn't work.

PLEASE HELP AS I DON'T WANT TO LEAVE FIREFOX AFTER USING IT FOR ABOUT 2 YEARS.
(Reporter)

Comment 5

9 years ago
MY PROBLEM SOLVED.
I scanned my computer for virus using mcafee and later i uninstalled firefox and cleaned my registry and installed firefox 3.5 and my issues had all gone.
Very sorry for my distrust to firefox.
Hope that you will make firefox the best best browser in the world by making everyone to use it.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Glad this works for you now. However, WFM is better, then FIXED, as no patch has been checked in the tree.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.