frames not loading correctly

RESOLVED DUPLICATE of bug 60603

Status

()

Core
Layout
P3
normal
RESOLVED DUPLICATE of bug 60603
18 years ago
17 years ago

People

(Reporter: Brad Nixon, Assigned: Eric Pollmann)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview Description:
The links on the left frame are supposed to open pages in the right frame,
however in mozilla, the page is not loaded.

Steps to Reproduce:
1) load given url
2) click on "schedule" link

Actual Results:
mozilla will start loading a page, however it will stop after a few seconds
without the page being changed.

Expected Results:
schedule page should load in the right-hand frame.

Build Date & Platform Bug Found:
2000082408, Win98

Additional Builds and Platforms Tested On:
none

Additional Information:
none

Comment 1

18 years ago
I see this as well on 090308 Win98.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
attempting to triage Clayton's bugs

over to Eric for a look
Assignee: clayton → pollmann

Comment 3

17 years ago
Same bug here, but I can reproduce this bug with Linux too. Seems to be a
OS-independent bug

Comment 4

17 years ago
unable to reproduce with 6.01 on Win2000
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → Future
Can still reproduce with 2001-04-09-04, Win NT.
Note, the page must still be loading when clicking another link to repro this.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 60603 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.