I have installed ebrary reader plugin but Firefox crashes when trying to use it on the Url/site I have given

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Kane, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Fairly basic really, Firefox crashes when opening a e-book using the ebrary reader plugin on my universities ebrary site.  I always have to open the e-book in internet explorer instead. just thought you would like to know.

Reproducible: Always

Steps to Reproduce:
1. go to URL given
2. open e-book
3. click on ebrary reader to view
Actual Results:  
blank screen...firefox crash...have to restart firefox

Expected Results:  
view the e-book
Component: Build Config → General
QA Contact: build.config → general

Comment 1

9 years ago
Since the crash is due to a plug-in, this bug is invalid as the crash is not caused by Firefox.  Please contact the plug-in author for further help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 2

9 years ago
http://www.ebrary.com/kb/users/vista_firefox.jsp
You need to log in before you can comment on or make changes to this bug.