All users were logged out of Bugzilla on October 13th, 2018

Taking long time to load context menu if an user is in gmail like application

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: rajeevpbn, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

Taking long time to load context menu if an user is in gmail like application

Reproducible: Always

Steps to Reproduce:
1. GO to gmail.com
2. Select compose mail
3. Enter any misspelling word 
4. Click on right mouse inside that panel for context menu
Actual Results:  
Result:- it's not loading quickly (i think it is in all gmail like app(scripts)

Expected Results:  
It should load quickly ?
Please start Firefox in Safe Mode and test the steps again. Probably an extension interferes the normal behavior here: http://support.mozilla.com/kb/Safe+Mode
Version: unspecified → 3.5 Branch

Comment 2

7 years ago
I can't reproduce this using current trunk and current gmail.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.