User unable to save tabs (save and close) if there is a download window exists

RESOLVED DUPLICATE of bug 417675

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 417675
9 years ago
9 years ago

People

(Reporter: Rajeev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

User unable to save tabs (save and close) if there is a downloads window exists

Reproducible: Always

Steps to Reproduce:
1.Load 2 or three tabs in mozilla
2.Select downloads from Tools (that will appear as a new window)
3.After above process , select exit button
Actual Results:  
Result:- user unable to do save and close operation if there is downloads window exist . It's only showing close the tabs message

Expected Results:  
This should be available , coz downloads is mozilla's application ? a feature ? download window not opened by the user

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417675
You need to log in before you can comment on or make changes to this bug.