Save selected messages menu item is broken

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Menu item "save selected messages" on menu File not work in any case (*.eml, *.html and *.txt). It is a regression?

TB open window for choise target folder but after click on "Ok" button any message is present on target folder.

Using
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090704 Lightning/1.0pre Shredder/3.0b3pre ID:20090704031430

Error console say:

Error: GetSelectedMessages is not defined
Source File: chrome://mboximport/content/exportTools.js
Line: 69

Error: GetDBView is not defined
Source File: chrome://mboximport/content/menufunctions.js
Line: 2

ps: I select a message before use menu item function.
This is WFM Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1pre) Gecko/20090705 Shredder/3.0b3pre. Aureliano can you try in safe-mode ?
(Reporter)

Comment 2

9 years ago
You are right! The issue is related to "ImportExportTool" extension at https://nic-nac-project.org/~kaosmos/index-en.html.

I'm wrong.

WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.