cannot close window with most standard methods; only File->Exit closes window

RESOLVED DUPLICATE of bug 501018

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 501018
9 years ago
9 years ago

People

(Reporter: David Pelletier, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

Only File=>Exit closes Firefox window. The following do not work :

The top-right X-box; Alt-F4; Top-left icon Right-click-menu->Exit; Windows taskbar Right-click-menu->Exit 

I'm surprised I didn't see this one in the Bugs List...

*-David-*


Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Try to close window with all standard methods other than File->Exit
3. Window does not close; nothing happens.
Actual Results:  
Nothing happens and window does not close

Expected Results:  
The Firefox window should close.

None.
Please retest in safe-mode to rule out extension problems:
http://support.mozilla.com/en-US/kb/Safe+Mode
Whiteboard: [DUPEME]

Comment 2

9 years ago
Caused by an add-on.  Marking dupe of bug 501018.  No one has reported which add-on is causing this though.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 501018

Updated

9 years ago
Version: unspecified → 3.5 Branch
You need to log in before you can comment on or make changes to this bug.