If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash when i start the editor (Joomla FCK) in Joomla 1.5.11

RESOLVED DUPLICATE of bug 502832

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 502832
8 years ago
8 years ago

People

(Reporter: Horst, Unassigned)

Tracking

({crash, crashreportid})

1.9.1 Branch
x86
Windows XP
crash, crashreportid
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sg:investigate])

Attachments

(1 attachment)

773 bytes, text/plain
Details
(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1) Gecko/20090624 Firefox/3.5 GTB5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1) Gecko/20090624 Firefox/3.5 GTB5

i can start the side again when the chrashreport is started.

Reproducible: Sometimes

Steps to Reproduce:
1.login: Page: http://www.suednorwegen.org (joomla 1.5.11)
2.click on button editor
3.Crash by start
Actual Results:  
when i have log in "Administrator" than it is the same.

Comment 1

8 years ago
Can you reproduce in safe mode (http://support.mozilla.com/en-US/kb/Safe+Mode)?  Could you please provide a crash id? (http://support.mozilla.com/en-US/kb/Firefox+Crashes#Getting_information_about_your_crash)
Severity: normal → critical
Keywords: crash
Whiteboard: crashidneeded
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

8 years ago
Created attachment 387144 [details]
crash-report
(Reporter)

Comment 3

8 years ago
in save-mode i have no crash
(Reporter)

Comment 4

8 years ago
i have no change the settings after update to mozilla 3.5
Whiteboard: crashidneeded → crashidneeded c

Comment 5

8 years ago
Horst, we need the crash id that looks like "0038e919-f8bd-4d2a-84dd-097ac2090626".  If the crash does not happen in safe mode, the crash is due to a plug-in or extension.  Please disable each add-on one by one until you find the culprit.
Whiteboard: crashidneeded c → crashidneededc
(Reporter)

Comment 6

8 years ago
b3d9a36c-6674-4795-a9da-0ca8a2090707	07.07.2009	16:07
50edfb6d-292e-4ce6-a96e-bf2fe2090707	07.07.2009	16:02
dfcb77b6-5bcb-416f-b62f-5001d2090707	07.07.2009	09:45
(Reporter)

Comment 7

8 years ago
whithout ad-on:
d61709fb-4159-4b0a-9826-a6c2f2090707	07.07.2009	16:17

Comment 8

8 years ago
Linked:
http://crash-stats.mozilla.com/report/index/b3d9a36c-6674-4795-a9da-0ca8a2090707?p=1 [@ memcpy | TraceRecorder::snapshot(ExitType) ]
http://crash-stats.mozilla.com/report/index/50edfb6d-292e-4ce6-a96e-bf2fe2090707?p=1 [@ nanojit::LirBufWriter::insLinkTo(nanojit::LOpcode, nanojit::LIns*) ]
http://crash-stats.mozilla.com/report/index/dfcb77b6-5bcb-416f-b62f-5001d2090707 [@ fastcopy_I ]

Well there are three different crashes here :/

1 - Dupe of bug 502449?
2 - Dupe of bug 471656?
2 - Related to bug 472385?
Assignee: nobody → general
Component: General → JavaScript Engine
Keywords: crashreportid
Product: Firefox → Core
QA Contact: general → general
Whiteboard: crashidneededc
Version: 3.5 Branch → 1.9.1 Branch

Comment 9

8 years ago
I kind of doubt you got three seperate crashes at different times when starting the Joomla editor.  When did you crash when you got those three reports?  

(In reply to comment #7)
> whithout ad-on:
> d61709fb-4159-4b0a-9826-a6c2f2090707    07.07.2009    16:17
Same as first crash report in comment 6.  You got this one using your steps to reproduce in comment 0?

Also, can you try temporarily disabling jit.content in about:config and see if the crashes go away?
(Reporter)

Comment 10

8 years ago
The crash came when the editor started Java. Sory the long time for replay.

Comment 11

8 years ago
Can you try updating Java?
(Reporter)

Comment 12

8 years ago
Now i have deinstaleted Java an than the new version installeted.
The crash ist always available.

2dcd6062-9ccf-4c3d-9066-873e52090708
(Reporter)

Comment 13

8 years ago
Now i have deinstaleted Java an than the new version installeted.
The crash ist always available.

2dcd6062-9ccf-4c3d-9066-873e52090708

Comment 14

8 years ago
Signature	fastcopy_I | _VEC_memcpy | TraceRecorder::nativeStackOffset
UUID	2dcd6062-9ccf-4c3d-9066-873e52090708
Time 	2009-07-08 05:31:47.34636
Uptime	127
Last Crash	12835 seconds before submission
Product	Firefox
Version	3.5
Build ID	20090624025744
Branch	1.9.1
OS	Windows NT
OS Version	5.1.2600 Service Pack 3
CPU	x86
CPU Info	GenuineIntel family 6 model 15 stepping 13
Crash Reason	EXCEPTION_ACCESS_VIOLATION
Crash Address	0x5e48000
User Comments	
Processor Notes 	
Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	mozcrt19.dll 	fastcopy_I 	
1 	mozcrt19.dll 	_VEC_memcpy 	
2 	js3250.dll 	TraceRecorder::nativeStackOffset 	js/src/jstracer.cpp:1606

Signature	memcpy | TraceRecorder::snapshot(ExitType)
UUID	d61709fb-4159-4b0a-9826-a6c2f2090707
Time 	2009-07-07 07:17:38.512248
Uptime	162
Last Crash	706 seconds before submission
Product	Firefox
Version	3.5
Build ID	20090624025744
Branch	1.9.1
OS	Windows NT
OS Version	5.1.2600 Service Pack 3
CPU	x86
CPU Info	GenuineIntel family 6 model 15 stepping 13
Crash Reason	EXCEPTION_ACCESS_VIOLATION
Crash Address	0x16f2000
User Comments	
Processor Notes 	
Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	mozcrt19.dll 	memcpy 	memcpy.asm:188
1 	js3250.dll 	TraceRecorder::snapshot 	js/src/jstracer.cpp:2555
2 	js3250.dll 	TraceRecorder::TraceRecorder 	js/src/jstracer.cpp:1428
3 	js3250.dll 	js_StartRecorder 	js/src/jstracer.cpp:3583
4 	js3250.dll 	js_RecordTree 	js/src/jstracer.cpp:3880
5 	js3250.dll 	js_MonitorLoopEdge 	js/src/jstracer.cpp:4840
6 	js3250.dll 	js_Interpret 	js/src/jsinterp.cpp:3875
7 	js3250.dll 	js_Invoke 	js/src/jsinterp.cpp:1394
8 	js3250.dll 	js_fun_apply 	js/src/jsfun.cpp:2074
9 	js3250.dll 	js_Interpret 	js/src/jsinterp.cpp:5147
10 	js3250.dll 	js_Invoke 	js/src/jsinterp.cpp:1394
11 	js3250.dll 	js_fun_apply 	js/src/jsfun.cpp:2074
12 	js3250.dll 	js_Interpret 	js/src/jsinterp.cpp:5147
13 	js3250.dll 	js_Invoke 	js/src/jsinterp.cpp:1394
14 	js3250.dll 	js_InternalInvoke 	js/src/jsinterp.cpp:1447

bp-50edfb6d-292e-4ce6-a96e-bf2fe2090707 nanojit::LirBufWriter::insLinkTo
is hopefully bug 471656

the other one is some extension thing which is covered elsewhere.
(In reply to comment #5)
> If the crash does not happen in safe mode, the crash is due to a plug-in or
> extension

Or the JIT, which is also disabled in safe-mode.
Group: core-security
Whiteboard: [sg:investigate]

Comment 16

8 years ago
Probably a dup of 502832.

Updated

8 years ago
Group: core-security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502832
You need to log in before you can comment on or make changes to this bug.