We should have signatures in the Support Forums

VERIFIED WONTFIX

Status

support.mozilla.org
Forum
--
enhancement
VERIFIED WONTFIX
9 years ago
9 years ago

People

(Reporter: Christopher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: https://support.mozilla.com/tiki-view_forum_thread.php?forumId=3&comments_parentId=315755 -- I posted a new idea there., URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729) AutoPager/0.5.2.2 (http://www.teesoft.info/)
Build Identifier: SUMO 1.2

I don't know if TikiWiki supports this, but we should have signatures in the forum.  Not to spread the word about you website or anything like that, but just simple text signatures.  I usually append my forum posts with

Sincerely,
CL58
SUMO Contributor
Live Chat RM

mainly to show that I pretty much know what I am talking about.  It isn't too hard to type this every time, but it would be nice to have this be appended every time, automatically.

Reproducible: Always
(Reporter)

Updated

9 years ago
Whiteboard: Does TikiWiki support it?
Not sure that TikiWiki supports it... If it did, that would be great!
I think this is a bad idea. It might help contributors personalize their presence, but it's bad UI for users in a support forum. A better idea might be to add more fields to the profile where contributors can make their accounts more personal.
(Reporter)

Comment 3

9 years ago
(In reply to comment #2)
> I think this is a bad idea. It might help contributors personalize their
> presence, but it's bad UI for users in a support forum. A better idea might be
> to add more fields to the profile where contributors can make their accounts
> more personal.

I see where your concern comes from.  But, as I originally said, it should *not* be a place to spread the word about your website, social network, etc., but just a short message to show users that you contribute to SUMO and you generally know what you are talking about.  However, I do like your idea of making it "more personal" so users can click on your name and see more about you.
How about *just* confirmed contributors, have the ability to have a signature?
(Reporter)

Updated

9 years ago
Whiteboard: Does TikiWiki support it? → Does TikiWiki support it?, should all users have them, or just contributors?
The concern isn't that *what's* in the sig will confuse users, it's that having one at all will.

Imagine if after everything you said in live chat you also said "I <3 SUMO!" or "rogues do it from behind." It's just not appropriate in a support environment because even if we distinguish the text clearly, the user still has to figure out why it's there and what to make of it. Just like we can guess they'd ask us to stop saying these things in Live Chat, they'd equally prefer not to have the "noise" in their forum thread either.

I definitely appreciate what it is you're trying to help the users identify, but there will be better ways to do that. See this thread https://support.mozilla.com/tiki-view_forum_thread.php?comments_parentId=315755&forumId=3 which discusses just those concerns, and links to others that are also discussing similar things.
(Reporter)

Comment 6

9 years ago
I meant that our signatures should be something like:

Sincerely,
cl58
SUMO Volunteer
Live Chat RM

thats what I usually append my messages with anyway.  Nothing dumb or confusing like I <3 SUMO.  Just a basic, few-line signature.
That's not really a signature though, also two of those 3 things are already displayed with your avatar, which is a good place for that info as it doesn't add noise to the conversation. I understand wanting recognition for all the ways you help out, but I don't think "Live Chat RM" will mean anything to users. You should really check out the thread I linked (and the ones that it links to). Stuff like this is all being discussed for a future milestone.
(Reporter)

Comment 8

9 years ago
Thank you.  I will check out that thread.  After you mentioned the avatars, I had another good idea (at least i think its good).  I will post that.

Thanks for your input.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

9 years ago
Whiteboard: Does TikiWiki support it?, should all users have them, or just contributors? → https://support.mozilla.com/tiki-view_forum_thread.php?forumId=3&comments_parentId=315755 -- I posted a new idea there.

Comment 9

9 years ago
WORKSFORME would mean that we actually DO have signatures on the forums.  WONTFIX just means that the issue is present but the existing status won't be changed.
Resolution: WORKSFORME → WONTFIX
(Reporter)

Comment 10

9 years ago
(In reply to comment #9)
> WORKSFORME would mean that we actually DO have signatures on the forums. 
> WONTFIX just means that the issue is present but the existing status won't be
> changed.

Sorry!  I chose the option w/o realizing i clicked the wrong thing.  Thanks for letting me know.
Verifying. Signatures, while making things a bit more personal for contributors, is most of the time just confusing for users, regardless of content.

That said, "I <3 SUMO" speaks to me. :p
Status: RESOLVED → VERIFIED
Also wanted to add that also think that the profile area to the left side of the thread discussion is a good place for information like what type of contributor the user is communicating with, e.g. "Knowledge Base administrator" or "Live Chat room monitor" etc. See also this thread about a karma system, which talks about these things too: http://support.mozilla.com/tiki-view_forum_thread.php?locale=en-US&comments_parentId=358605&forumId=3
You need to log in before you can comment on or make changes to this bug.