Status

()

Firefox
Bookmarks & History
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: richardhead, Unassigned)

Tracking

({hang})

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

firefox hangs repeatedly on startup.
you guys should take out the "latest headlines" live bookmark that is automatically in firefox. i did not know this was in my firefox at all. i have been having crashing problems for six weeks where the machine hangs up. i had to search for three hours on the internet to find this thing. i have not added any live bookmarks on my own. this should be a feature that people can select if they want. it should not automatically be in the program so that users don't even know it's there. i have seen numerous reports of firefox hanging for no apparent reason and suspect that this is the cause for more users as well.

Reproducible: Always

Steps to Reproduce:
1.startup firefox
2.
3.
Actual Results:  
firefox hangs, sometimes freezes whole computer

Expected Results:  
run normally

do not have live bookmarks automatically installed. someone tell people to delete the "latest headlines" bookmark that they didn't add themselves.
Please try safe-mode to exclude extension problems:
http://support.mozilla.com/en-US/kb/Safe+Mode
Or a new profile:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
If the problem persists, try reinstalling Firefox in a different folder.

If these options don't help, this could be an issue like Bug 501605. In that case please test the tryserver builds posted there.
Version: unspecified → 3.5 Branch
latest headlines is no way a problem, everybody has it without any issue.
Summary: hanging on starup → hanging on startup

Updated

9 years ago
Severity: critical → major
Keywords: hang
this is WFM
Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.