If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No "Body" header\split. Therfore cannot filter on body

RESOLVED DUPLICATE of bug 67421

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 67421
8 years ago
8 years ago

People

(Reporter: Frank Murphy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1) Gecko/20090630 Fedora/3.5-1.fc11 Firefox/3.5
Build Identifier: thunderbird-3.0-2.4.b3pre.hg.6a6386c16e98.fc11.x86_64

Cannot filter on Body, as no "Body" header

Reproducible: Always

Steps to Reproduce:
1.View all headers
2. Try filter on "Body"
3.
Actual Results:  
Cannot Do

Expected Results:  
Filter on Body keyword\content

Comment 1

8 years ago
I assume that you are running IMAP, and what you are reporting is that the body filter is not available in the search attribute menulist (which contains other items such as "Subject" and "From").

If so, then this is a dup of bug 127250 or 67421.
(Reporter)

Comment 2

8 years ago
Seems to be.

Frank

Comment 3

8 years ago
Just FYI this is an important issue for me, and I hope to have a fix for this in TB3 beta 4 (when IMAP keeps an offline copy of all messages, which is bug 127250).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 67241

Comment 4

8 years ago
Oops, wrong bug.
Duplicate of bug: 67421
You need to log in before you can comment on or make changes to this bug.