Selecting another message window will reset scrolling position of existing window/tab

RESOLVED DUPLICATE of bug 502879

Status

Thunderbird
Message Reader UI
--
major
RESOLVED DUPLICATE of bug 502879
9 years ago
9 years ago

People

(Reporter: MrC, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090707 Shredder/3.0b3pre

Open two messages in separate windows or tabs. Scroll down on the first message. Switch to the other mail message, and the first one moves itself back to the top of the message, making it impossible to compare two messages side by side beyond the first page.

Reproducible: Always

Steps to Reproduce:
1.Open two messages in separate windows or tabs. 
2.Scroll down on the first message. 
3.Switch to the other mail message.
Notice the first message moves itself back to the top of the message, 
Actual Results:  
Message window scroll position resets itself.

Expected Results:  
Message window scroll position (and probably other state) should be retained and independent of scroll position of other tabbed or stand alone message windows.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502879
You need to log in before you can comment on or make changes to this bug.