Possible to click next when no account type is selected

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In the Account Wizard it's possible to check Next even though no account type 
(mail or news) is selected!
(Assignee)

Comment 1

17 years ago
worksforme now
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

17 years ago
Actual this is still possible, but it must be due to some hyatt bug.

To reproduce:
- click New Account in the Account Settings
- right-click on the selected "ISP or email provider". This will deselect the 
field.
- Click and hold your mouse button on the Cancel button and move it outside the 
Cancel so that you dont press the cancel button.
- Now none of the fields are selected and you're able to press next....
(Reporter)

Comment 3

17 years ago
verifying bugs...
build 2001013020
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.