If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[HTML5] New warning from HTML5 parser: deprecated conversion from string constant to 'char*'

RESOLVED DUPLICATE of bug 501015

Status

()

Core
HTML: Parser
RESOLVED DUPLICATE of bug 501015
8 years ago
8 years ago

People

(Reporter: Benjamin Smedberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
New warning with the HTML5 landing:

parser/html/nsHtml5Portability.cpp:177:deprecated conversion from string constant to 'char*'

http://hg.mozilla.org/mozilla-central/annotate/8b5103cb12a6b62558ba6ad64109f50bb66bd820/parser/html/nsHtml5Portability.cpp/#l177
This is fixed by adding const, right?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 501015
You need to log in before you can comment on or make changes to this bug.