If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Better inform users when weave client is outdated (when server has newer version)

RESOLVED DUPLICATE of bug 516098

Status

Cloud Services
General
RESOLVED DUPLICATE of bug 516098
8 years ago
8 years ago

People

(Reporter: Mardak, Unassigned)

Tracking

unspecified
1.0 beta3
Points:
---
Bug Flags:
blocking-weave1.0 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Right now we just quit syncing, but we could better display that to the user and perhaps show the add-ons window check for updates?

Updated

8 years ago
Flags: blocking-weave1.0+
(Reporter)

Updated

8 years ago
Target Milestone: --- → 1.0

Updated

8 years ago
Target Milestone: 1.0 → 1.0 beta2
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516098
You need to log in before you can comment on or make changes to this bug.