If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

SVN access on mozillaservice.org to Bruno Werminghoff

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
--
major
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: ozten, Assigned: aravind)

Tracking

Details

(Reporter)

Description

8 years ago
Please give Bruno Werminghoff <bruno@werminghoff.com.br> SVN commit access to
mozillaservice.org/trunk/web/application/locale/pt_BR

He needs:
1) LDAP account
2) commiters form
3) Added to the svn @localizers group
4) commit access on this locale
(Reporter)

Updated

8 years ago
Blocks: 503088
Assignee: server-ops → marcia
Group: infra
Component: Server Operations: Account Requests → Account Request: SVN
QA Contact: mrz → svn-acct-req
The LDAP account should be a separate IT request. Please file that bug under Server Ops account requests.

The Committer's form will need to be filled out and returned to Erica McClure. You can find the form here: http://www.mozilla.org/hacking/committer/committers-agreement.pdf. Please reference the bug number when the form is returned.

An SSH Key will also need to be attached to the bug.
(Reporter)

Comment 2

8 years ago
Filed Bug#503507 to request LDAP account.
Duplicate of this bug: 503507
(Reporter)

Comment 4

8 years ago
Please confirm the status of this bug. 
Is Bruno all set? (he will need to be in the @localizers group)

Comment 5

8 years ago
I have received Bruno's Committer's Agreement.

Comment 6

8 years ago
He needs some help. I asked him to make a public ssh key and attach here, right? Is there a template for the LDAP one so he can learn?
(Reporter)

Comment 7

8 years ago
(In reply to comment #6)
Bruno, I've emailed you with some instructions.
(Reporter)

Comment 8

8 years ago
Please add Bruno to the @localizers SVN group.
What is the status of the SSH key?

Comment 10

8 years ago
(In reply to comment #9)
If I remember correctly, I was told that I don't need SSH keys. Or is that wrong?
(Reporter)

Comment 11

8 years ago
SVN supports multiple protocols...

If you checkout over https, then you don't need an SSH key.
Over to server-ops so he can be added to the @localizers group. For future requests would be helpful to know if the person plans to check out via https.
Assignee: marcia → server-ops
Severity: critical → major
(Assignee)

Comment 13

8 years ago
Done, password e-mailed to user.  Also added him to the localizers group.
Assignee: server-ops → aravind
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 14

8 years ago
(In reply to comment #13)
> Done, password e-mailed to user.  Also added him to the localizers group.

Email received. Thanks. :)

Updated

8 years ago
Component: Account Request: SVN → Repository Account Requests
QA Contact: svn-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.