Can't access address books when profile located on flash drive/memory stick

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: eisenbergpr, Unassigned)

Tracking

All
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-02-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird version 2.0.0.22 (20090605)

Copied 2 Thunderbird profiles to a flash drive.
Installed Thunderbird on new computer
Created 2 profiles using Profile Manager(thunderbird.exe -ProfileManager)
In profiles, navigated to the each profile files (also confirmed in account settings in Thunderbird)
One profile works fine, all features and functions
Other profile, cannot find address books - even though they are present in the profile.  Actual E-Mail folders are there and remainder of E-Mail program seems to work fine.

Reproducible: Always

Steps to Reproduce:
1.See "details" above
2.
3.
Actual Results:  
The only way I can get the other profile to work is actually install the files on the computer.


NOTE: Want to access files from a flash drive on my Mini computer.

I was able to create the 2 profiles on another laptop computer without a trouble, but the difference is both profiles are resident on the computer (not on  a flsh drive/memory stick)

Any help to resolve this issue would be greatly appreciated.  Thank you!
(Reporter)

Updated

9 years ago
Version: unspecified → 2.0

Comment 1

8 years ago
eisenbergpr, does this reproduce for you in version 3.1 thunderbird?
Whiteboard: [closeme 2011-02-01]
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please comment in this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.