Have to click send button twice everytime

VERIFIED DUPLICATE of bug 50217

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 50217
18 years ago
10 years ago

People

(Reporter: bijals (gone), Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps:
1) Open Mail
2) Reply to an email
3) In the send dialog as plain text, rich HTML, ..., click Send

Actual Results: Everything freezes and then I have to hit Send again

Expected Results: Click Send button only once and email is sent

Build Date/Platform: WinNT using 2000082408 build
(Reporter)

Comment 1

18 years ago
Nominating for nsbeta3 since I have to do this everytime I send email.
Keywords: nsbeta3

Comment 2

18 years ago
Yes, this is a bug assigned to BenB which he has fixed for today's build (though
not yet verified).

http://bugzilla.mozilla.org/show_bug.cgi?id=50217

*** This bug has been marked as a duplicate of 50217 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
QA Contact: lchiang → fenella
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.