Right click table properties contextual menu does not work

VERIFIED DUPLICATE of bug 43307

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 43307
18 years ago
17 years ago

People

(Reporter: bijals (gone), Assigned: rubydoo123)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps:
1) Open a blank document
2) Insert a table
3) Place cursor inside a table sell
4) Right click and choose "Table properties"

Actual Results: "Table properties" dialog does not come up.  I had to click on
the table icon on the taskbar to get it to display.

Expected Results: "Table properties" dialog displays.

Build Date/Platform: 2000082408 on NT
(Reporter)

Comment 1

18 years ago
Nominated for nsbeta3 because this was the Composer bug-o-rama revealed that
mose people used the contextual menu to get to the "Tables properties" dialog.
Keywords: nsbeta3
(Assignee)

Comment 2

18 years ago
some of the context menu items have not been hooked up yet, marking this dup of 
the context menu implement bug

*** This bug has been marked as a duplicate of 43307 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified in 8/30 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.