Safe mode dialog box too small on windows XP

RESOLVED FIXED in mozilla1.9.1

Status

Mozilla Localizations
pt-BR / Portuguese (Brazil)
--
major
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: GRVolk, Assigned: Jeferson Hultmann)

Tracking

unspecified
mozilla1.9.1
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

The safe mode dialog box of the newest FF3.5 shows only the title bar and it isn't resizable, which means that all safe mode options are hidden. The only way to proceed to safe mode is to tap <tab> five times and then <enter>. I've tested on 3 different machines, on different networks and with different screen sizes and resolutions, with the same results. Searching the web, I've found it's related to WinXP - won't occur on Vista.

Reproducible: Always

Steps to Reproduce:
1. Start FF3.5 in safe mode on WinXP
2.
3.
Actual Results:  
The safe mode dialog box shows only the title bar and it isn't resizable, which means that all safe mode options are hidden.

Expected Results:  
"What should the software have done instead?"
 Show the entire dialog box, including all safe mode start options.

Comment 1

8 years ago
I'm assuming this is only a pt-BR locale issue as I haven't seen any other reports of this.
Assignee: nobody → gjalves
Component: General → pt-BR / Brazilian
Product: Firefox → Mozilla Localizations
QA Contact: general → leandro
(Assignee)

Comment 2

8 years ago
Thanks for the report, it is really a pt-BR issue.

I don't understand why it happens, but I found the cause of this problem.

Let me know if you find more bugs.
Assignee: gjalves → hultmann
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
QA Contact: leandro → hultmann
Target Milestone: --- → mozilla1.9.1
(Assignee)

Comment 3

8 years ago
http://hg.mozilla.org/releases/l10n-mozilla-1.9.1/pt-BR/rev/1b963c7ee5ce
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.