Windows taskbar becomes irresponsible after FF loses focus

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: AlexTurbin, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

If FF loses focus and no other application gets it, mouse clicks on other apps' entries in taskbar do nothing until mouse click on FF's window.

However, if FF loses focus and another app gets it, everything's ok.

Reproducible: Always

Steps to Reproduce:
Firefox must be opened. Firefox must have focus.
1. Click on the Windows' taskbar, on the empty space. FF window must lose focus.
2. Try to click on FF's tab or on another app's tab.
Actual Results:  
Nothing happened.

Expected Results:  
Appropriate application must become at the top or just get focus.

Comment 1

9 years ago
Can you reproduce this in Firefox's safe mode?  How about with a new profile?

Updated

9 years ago
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

9 years ago
It was reproduced in safe mode.

But, I've reboot Windows and now it's going ok. I'm not sure whether this was Windows glitch, since only FF behaved that way, others (Office, Eclipse, winamp) showed appropriate behavior..

Sorry, if i was wrong.

Comment 3

9 years ago
Ok, well if it happens again and you can figure out what is going on (and can provide steps to reproduce if possible) then please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.