Read pane does not update when changing emails or folders

VERIFIED DUPLICATE of bug 46888

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 46888
18 years ago
14 years ago

People

(Reporter: bijals (gone), Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps:
1) Open Seamonkey Mail
2) Migrate a profile so you have an email account
3) Click on an email message
4) Click another email message in the same folder
5) Click on an email message in another folder

Actual Results: Frequently, the read pane freezes up and I have to shut the Mail
window and open a new one.

Expected Results: Read pane updates as you switch from one email to another.

Build Date/Platform: NT using 2000082408
(Reporter)

Comment 1

18 years ago
Nominating for nsbeta3 since this occurs once per a session on my machine.
Keywords: nsbeta3
(Assignee)

Comment 2

18 years ago
I haven't seen this. Lisa, anyone else reporting this?
(Assignee)

Comment 3

18 years ago
actually, this could be a dup of 46888 if there's deleting going on.

Comment 4

18 years ago
We have not seen this.
Bijal - are you doing any deleting?
(Reporter)

Comment 5

18 years ago
Yes, this occurs after deleting messages.
(Assignee)

Comment 6

18 years ago
ok, then marking a dup. We have code that when a delete message has a failure, 
you can no longer read any messages until you restart.  That 46888.
(Assignee)

Comment 7

18 years ago
really marking as dup.

*** This bug has been marked as a duplicate of 46888 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
Mark it as verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.