Extensions installation/update should not require restart

RESOLVED DUPLICATE of bug 256509

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 256509
9 years ago
8 years ago

People

(Reporter: Joseph Lam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 AutoPager/0.5.2.2 (http://www.teesoft.info/)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 AutoPager/0.5.2.2 (http://www.teesoft.info/)

The browser is becoming the primary platform of computing. Just like application install shouldn't require rebooting the OS, plugin installation shouldn't require restarting FF

Reproducible: Always

Steps to Reproduce:
1. Install/update extensions
2.
3.
Actual Results:  
Firefox needs to be restarted

Expected Results:  
Firefox shouldn't need to be restarted

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 337909

Updated

8 years ago
Duplicate of bug: 256509
You need to log in before you can comment on or make changes to this bug.