Move getpersonas.com from hg to svn

VERIFIED FIXED

Status

VERIFIED FIXED
9 years ago
5 years ago

People

(Reporter: rdoherty, Assigned: rdoherty)

Tracking

Details

(URL)

(Assignee)

Description

9 years ago
(spinning out discussion of moving to svn from bug 499332)

We are setting up the infrastructure to localize getpersonas.com right now and moving to svn is a requested part of that process.

Localizers currently are setup for SVN and have familiarity with it, so moving getpersonas.com to SVN would help them immensely.

Other than the initial migration and setup for our servers, I don't see any real drawbacks to using SVN.

Opening it up for comments from IT.
As long as IT is OK with it, it's not going to bother me.
No objections here.
(Assignee)

Comment 3

9 years ago
Thanks Toby and Zandr. 

I've reversed the dependency as once l10n setup is done we can migrate to svn.
No longer blocks: 499332
Depends on: 499332
(Assignee)

Comment 4

9 years ago
r50087
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Duplicate of this bug: 512536
(Assignee)

Updated

9 years ago
Blocks: 499332
No longer depends on: 499332
(Assignee)

Updated

9 years ago
Depends on: 512556
(Assignee)

Updated

9 years ago
No longer depends on: 512556
Seems to be fixed; at least http://viewvc.svn.mozilla.org/vc/projects/getpersonas.com/ is up and fine.
Status: RESOLVED → VERIFIED
Component: getpersonas.com → getpersonas.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.