www.ed2go.com renders incorrectly.

VERIFIED DUPLICATE of bug 148810

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 148810
8 years ago
8 years ago

People

(Reporter: tanner, Unassigned)

Tracking

({qawanted})

1.9.1 Branch
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.1pre) Gecko/20090710 Shiretoko/3.5.1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.1pre) Gecko/20090710 Shiretoko/3.5.1pre

After going to the site, then refreshing, going to another tab, etc. the table breaks. Turns into a line. See screenshots attached, one is broken, one is correct. This affects ~50 people, but it works for me.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Go to http://www.ed2go.com/campaign/popular.html
2.Refresh, go to other tabs, etc
Actual Results:  
Shows a table(for me, but not everyone)

Expected Results:  
Does not show table correctly
(Reporter)

Comment 1

8 years ago
Created attachment 387900 [details]
Broken
(Reporter)

Comment 2

8 years ago
Created attachment 387901 [details]
Correct, working
Confirmed, I can reproduce it; with all Firefox versions the layout goes wrong after a reload.
A shift+reload seems to work so far.
Opera and Google Chrome don't show the problem.
Component: General → Layout
Keywords: qawanted
Product: Firefox → Core
QA Contact: general → layout
Same on OS X with Firefox 3.5. Is this a regression? Can someone please test?
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows Vista → All
Hardware: x86 → All
No reload required, just changing tabs and seeing the difference on switch back

Confirmed on 

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Summary: Site renders incorrectly. → www.ed2go.com renders incorrectly.
Version: unspecified → 1.9.1 Branch

Comment 6

8 years ago
With the latest trunk nightly on OS X, the issue doesn't exist, but I can repro it with Gecko 1.9.1 and 1.9.0.x.
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090710 Minefield/3.6a1pre

I think this is bug 148810 (or one of the dependent ones) that bz fixed on trunk.

Each row is styled like this, according to Firebug:
#all td tr {
float:left; /* <--------- This is what causes the issue on reload, probably */
font-size:12px;
text-align:left;
width:100%;
}
Indeed I also cannot reproduce on Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090704 Minefield/3.6a1pre (.NET CLR 3.5.30729) even though I see it on 3.5.
(In reply to comment #6)
> I think this is bug 148810 (or one of the dependent ones) that bz fixed on
> trunk.
> 
> Each row is styled like this, according to Firebug:
> #all td tr {
> float:left; /* <--------- This is what causes the issue on reload, probably */
> font-size:12px;
> text-align:left;
> width:100%;
> }

Boris, I believe you know the best candidate to dupe this bug against.
Yeah, bug 148810 sounds right.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 148810
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.