Closed Bug 503582 Opened 11 years ago Closed 9 months ago

Testcases - : Folder Views> 2: Confirm folder summary tooltips »

Categories

(Thunderbird :: Folder and Message Lists, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 504026

People

(Reporter: marklocklear, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: 3.0b3pre

Steps to Perform:

   1. Compose a few new messages and send them to one of your email accounts.
   2. While the message is still in the "new" state, hover over the folder that has the new mail message(s) in it.

I sent a new message to my account configured in Tbird. I hovered over the message, and the inbox (where the message was at), and I got no tooltips.

Reproducible: Always

Steps to Reproduce:
1.send new message to account
2.hover over folder where new message is located (in my case the gmail inbox)
3.no tool tips appear
Blocks: 502621
Looked at this again, and saw it work as described in the testcase, however, I wanted to confirm the functionality. It seems there are 2 ways a new email can be "New". One when it first appears in the inbox, and has the orange splotch next to it. However I've seen a few messages that are unread that no longer have the orange splotch next to them, and do not show in the tool tips when you hover over the inbox. Not sure whats happending, but the messages somehow loose the "new" status with the orange splotch next to them.
Noticed that when I scroll to the "unread folders" at the top of the left window pane, and I hover over "all mail", and there is a new message wit NO orange splotch, it WILL show me a tooltip with the message info.
are other people having trouble with tooltips?

robert reported this with 3.0.1 on solaris in https://litmus.mozilla.org/single_result.cgi?id=24428
I can reproduce this bug with this STR:

1. send new message to one account;
2. hover over folder: tooltips is show!
3. change selected folder from current Inbox (called [I]) to another and then return to [I];
4. in this moment I can observe the issue described in bug #523311 ( I can't find any bug for dupe it);
5. hover  over folder: tooltips isn't show.

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2pre) Gecko/20100318 Lightning/1.0b2pre Lanikai/3.1b2pre ID:20100318031813

Probably this bug could be close as "dupe" of bug #523311 because this behavior is related to him.
Aureliano, if you still see this, please confirm bug to NEW
ftr, tooltips are pretty messy for me.

STR 

- pop inbox
- filter for incoming bugzilla mail into bugzilla subfolder of inbox
- saved search folder "asearch" under inbox
- receive one new mail for inbox
- check tooltips on all folders

actual
- inbox: correctly showing one new msg in tooltip
- saved search "asearch": showing combined tooltip of inbox (1 new) and bugzilla (plenty new) - but the search does not have any bugzilla mails in it, it's just wrongly showing the tooltip which belongs to bugzilla folder
- bugzilla folder: correctly showing tooltip for contained bugzilla mails only

expected
- don't show wrong tooltip for saved search

It is erratic. It would seem a dupe of bug 504026

Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 504026
You need to log in before you can comment on or make changes to this bug.