[PP]Table fails to render and browser crashes while scrolling page

VERIFIED DUPLICATE of bug 4917

Status

()

Core
Layout: Tables
P3
critical
VERIFIED DUPLICATE of bug 4917
19 years ago
19 years ago

People

(Reporter: Robert Sim, Assigned: Ramiro Estrugo)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Running from CVS 1999-04-13 morning, Redhat 5.2 on an i686

As the page is scrolled down, table 4 is not rendered at all.  Scrolling to
table 5 causes a browser crash the instant the word 'HEADER' is rendered.

Updated

19 years ago
QA Contact: 3853 → 4079

Comment 1

19 years ago
sujay, can you see if this is Linux only please?

Updated

19 years ago
Summary: Table fails to render and browser crashes while scrolling page → [PP]Table fails to render and browser crashes while scrolling page

Comment 2

19 years ago
just installed 4/13 builds for all platforms.

On Linux its definitely an issue as described. it crashes just like reported.

On Windows, no problem, doesn't crash, I'm able to scroll just fine.

On Mac, no problem either, no crash with scrolling..

marking this one [PP]

Updated

19 years ago
Assignee: don → karnaze
Component: Apprunner → HTMLTables

Updated

19 years ago
Assignee: karnaze → ramiro
Severity: normal → critical
Target Milestone: M5

Comment 3

19 years ago
Ramiro, can you take a look at this since it only happens on Linux.
(Assignee)

Updated

19 years ago
Target Milestone: M5 → M6

Comment 4

19 years ago
it doesnt crash for me, but there are some issues with the display of the first
table.

what depth is your display ?

tables 4 and 5 are being blended and this code has issues, even on win32,
depending on the graphics depth (8 and 24 bit for instance)

I wont look at this till later.  marking m6.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 4917 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
verified in 4/27 build.
You need to log in before you can comment on or make changes to this bug.