Intermittently black line on bottom on variable size image when resizing.

VERIFIED WORKSFORME

Status

()

Core
Graphics
--
major
VERIFIED WORKSFORME
9 years ago
6 years ago

People

(Reporter: Mario B., Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1) Gecko/20090630 Fedora/3.5-1.fc11 Firefox/3.5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1) Gecko/20090630 Fedora/3.5-1.fc11 Firefox/3.5

While I am resizing the browser’s window, black lines appears and disappears
in both image tags (img and object tags).

Reproducible: Always

Steps to Reproduce:
1. Resize browser’s window
Actual Results:  
Black lines appeared and disappeared in the bottom side of both pictures.

Expected Results:  
None of these lines should appear.

Screenshots of the bug with different window sizes:
http://marious.110mb.com/object-tag-test/scr1.png
http://marious.110mb.com/object-tag-test/scr2.png
http://marious.110mb.com/object-tag-test/scr3.png
http://marious.110mb.com/object-tag-test/scr4.png
http://marious.110mb.com/object-tag-test/scr5.png
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
Do you mean bug 411831  ?
(Reporter)

Comment 2

9 years ago
No.

Comment 3

9 years ago
Created attachment 390774 [details]
Problem line black with iGoggle

I've the same problem.
I've Ubuntu Jaunty

Updated

9 years ago
Attachment #390774 - Attachment description: Proble line black with iGoggle → Problem line black with iGoggle
(Reporter)

Comment 4

9 years ago
Created attachment 390813 [details]
Bug happening on a LIVE Fedora 11 system.

Loaded Fedora 11 LIVE-CD, installed Firefox and
has the same bug.
Details for the Firefox version used appears in the screenshot.
(Reporter)

Updated

9 years ago
Severity: normal → major
(Reporter)

Comment 5

9 years ago
Still happening in my Gecko/20090803 Fedora/3.5.2-2.fc11 Firefox/3.5.2
Some of my websites looks broken because of this bug.
(Reporter)

Updated

9 years ago
Severity: major → normal
Priority: -- → P2
(Reporter)

Comment 6

9 years ago
Updated to Firefox 3.5.3-1.fc11 and this still happens.
Important note: this only happens when looking at the image in the page:
http://marious.110mb.com/object-tag-test/
but not when loading it directly:
http://marious.110mb.com/object-tag-test/img.jpg
(Reporter)

Comment 7

9 years ago
Updated to Firefox 3.5.5-1.fc11 and still exactly the same issue.
(Reporter)

Comment 8

9 years ago
Happens in Firefox 3.6 also.
Is there anything I can do to get any attention here?
This bug has broken a lot of design in pages and no one
here seems to care about this.
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Version: 3.5 Branch → 1.9.2 Branch
(Reporter)

Updated

8 years ago
Severity: normal → major
Component: Graphics → General
Product: Core → Firefox
Version: 1.9.2 Branch → 3.6 Branch
(Reporter)

Updated

8 years ago
Component: General → Layout: Images
Product: Firefox → Core
Version: 3.6 Branch → 1.9.2 Branch
Component: Layout: Images → Graphics
Priority: P2 → --
(Reporter)

Updated

8 years ago
Keywords: verifyme
Version: 1.9.2 Branch → Trunk
(Reporter)

Comment 9

8 years ago
Bug persists in Firefox 4.0b6

Mozilla/5.0 (X11; Linux x86_64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
(Reporter)

Comment 10

8 years ago
Bug present in Firefox 4.0b7 too.

Comment 11

7 years ago
I can no longer reproduce this in Firefox 10 on Ubuntu 11.04. Please re-open if you're still seeing this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 12

6 years ago
This bug is present in Firefox 11.0 on Fedora 16.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

6 years ago
Keywords: verifyme
(Reporter)

Comment 13

6 years ago
Created attachment 617349 [details]
Bug happening in Firefox 11.0 on Fedora 16

Comment 14

6 years ago
Marious: In that case you should not verify that it is resolved, but rather reopen this report and provide a testcase...
(Reporter)

Comment 15

6 years ago
Hello Andre, is the bug marked as resolved? Actually I cannot tell.
You need to log in before you can comment on or make changes to this bug.