File to Download with Cancel status if relaunch starts download process but erase file on the HD at the end.

RESOLVED DUPLICATE of bug 416683

Status

()

Toolkit
Downloads API
--
major
RESOLVED DUPLICATE of bug 416683
9 years ago
7 years ago

People

(Reporter: jcm_paris, Unassigned)

Tracking

1.9.1 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1) Gecko/20090624 Firefox/3.5

Start a download by selectng a file like the CCleaner given as example here.
Select a destination on the HD
Then Firefox Displays the Dowload window with the file selected in grey with cancel status. If I click the relaunch icon the righ it starts dowloading (file is being writed on the HD) but when the download is completed the file disapeared from the HD and the line in the download window is always Grey.

my feeling is that the download manager is locked at a Canced status... ?

Help welcome because I can't download anymore ...$



Reproducible: Always

Steps to Reproduce:
1. select file to download => download process does'nt start => status canceled
2. select restart ownload
3. wait for download => downloaded file is automatically erased
Actual Results:  
no download possible

Expected Results:  
be able to download file :-))

was working before release 3.5 Final

Updated

9 years ago
Component: File Handling → Download Manager
Product: Firefox → Toolkit
QA Contact: file.handling → download.manager
Version: unspecified → 1.9.1 Branch
Blocks: 678158

Comment 1

7 years ago
Please see if bug 416683 is your problem and changing the settings in IE Internet options fixes your problem.
No longer blocks: 678158
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416683
You need to log in before you can comment on or make changes to this bug.