sent messages imported from Eudora 5 always showing "unread" status

RESOLVED DUPLICATE of bug 477141

Status

RESOLVED DUPLICATE of bug 477141
10 years ago
9 years ago

People

(Reporter: gary, Assigned: mdudziak)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: 8.0b6

i've imported messages from Eudora 5.0.  sent messages all appear as unread.

Reproducible: Always
(Assignee)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477141
You need to log in before you can comment on or make changes to this bug.