unable to load the page...

RESOLVED INCOMPLETE

Status

()

--
enhancement
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: wes_ngrongsen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 AutoPager/0.5.2.2 (http://www.teesoft.info/)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 AutoPager/0.5.2.2 (http://www.teesoft.info/)

Although I refreshed the pages for several times, it doesn't seem to display the page properly...besides that website, a lot of websites also have the same problems...
such as msn.com, yahoo.com, opendns.com and etc...

Reproducible: Always

Steps to Reproduce:
1.refresh
2.Alt+F5
3.restart firefox
Actual Results:  
Still the same, i think Firefox 3.5 i installed have problems...i reinstall many times....slow and lag...

Expected Results:  
I want a smooth and fast Firefox...I collected many comments from Firefox 3.5 users...they do not face those problems...why only me? Please find out the problems...thank you

In addition, not only google.com, I also faces the problem:Unable to load the page on many websites which normally their servers are in other countries...but i tried to load the pages that from my country and i found out nothing happen and it is very smooth, so i hope i can get the solution soon , thank you...
Component: Disability Access → General
QA Contact: disability.access → general

Comment 1

10 years ago
You can try if it works in Safe Mode, which doesn't load your extensions, and goes back to the basic preferences. See <http://support.mozilla.com/en-US/kb/Safe+Mode>

another possibility would be the create a new profile. See <http://support.mozilla.com/en-US/kb/Managing+profiles> to create one, and <http://support.mozilla.com/en-US/kb/Recovering+important+data+from+an+old+profile> to move important data from your old one to the new one (if required).

Note: this is not a support website ! That's why we must close this bug report, since it doesn't give any information to work on (only you are affected, multiple wesbites faile, etc ...). The real support website is http://support.mozilla.com/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.