Cannot get plain or HTML messages to word wrap in folder message pane (like outlook does)

RESOLVED DUPLICATE of bug 155219

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 155219
9 years ago
9 years ago

People

(Reporter: aniceguy85, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: version 2.0.0.22 (20090605)

In the MS Outlook messages list pane, if say you highlight the message whether it be in HTML format or in plain text format ... it will always word wrap in the message preview pane so you do not have to horizontally scroll (scroll left or right). I have had major problems in getting my HTML messages to wrap; they just will not what ever I try. Some of my plain text messages do, but it depends on who is replying to my mail. Many others are having this issue yet the "bug?" has not been filed properly; so here it is. All messages should be wrapped, so there should be no scrolling left or right to read messages. It's very confusing as well when setting if you should have a variable or fixed width. No one likes to scroll when reading messages. See here for details on what I mean: http://www.slipstick.com/images/Outlook%2011%20Mail.jpg ... notice how there is no scroll bar toward the bottom of the message pane? i.e. the email is wrapped

Reproducible: Sometimes

Steps to Reproduce:
1. Go to 'Tools > Options > Composition'
2. On the general tab set the default Wrap plain text messages at 72 characters
-- Why does it not say HTML here?

3. Under HTML set the Font to FIXED Width ???? Variable ??? Either causes the issue

4. Then select 'Send Options' towards the bottom right, and select from the drop down menu "Send the message in HTML anyway"

5. Send yourself an email (also send it to a friend and get them to take a print screen shot of how it looks to them) and watch what happens. Make it a long email with multiple lines (do not use the press enter or shift and enter for a new line - i.e. just keep typing) ... it does seem to wrap when typing the message.

6. After seeing the issue in the message pane in your inbox, set the 'Send Options' to "Convert to Plain Text"

7. Send it out again, remembering to send to a friend ... see what happens
Actual Results:  
Sometimes the message wraps and sometimes it doesn't. It's got me head of heels as this one.

Expected Results:  
Wrap the message so us users do not have to keep scrolling left and right all the sodding time. It is annoying and very time consuming. It's easy if your dyslexic to lose track of where you got to in the message with multiple lines in messages.

I'm using the default theme with the following addons installed and working without isses: http://www.mfsie.connections-group.co.uk/fs_mozilla.php

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 155219
You need to log in before you can comment on or make changes to this bug.